We've gone PHP5

We have now gone PHP5 by default for all of our servers. Clients requiring PHP4 for legacy apps can configure this themselves or contact support to get it done for them.

If you have any questions, please feel free to contact us.

4th Mar 2008
9 10 11